Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 18

Tema: GTX 980

  1. #1
    Overclockero OC Jedi Avatar de Darkness
    Fecha de ingreso
    09 oct, 07
    Ubicación
    Reigning in Hell
    Mensajes
    911

    Predeterminado GTX 980

    Que onda muchá? Hace días mi PC estaba funcionando como debería y de la nada mi MSI GTX 980 dejo de tirar señal por ninguna salida. Ni el DVI, el HDMI o los DPs. La tarjeta parece "funcionar" ya que giran los ventiladores, calienta lo normal como lo habría hecho bajo circunstancias normales en Idle, enciende el Dragon del logo normalmente, no congela la PC, arranca normalmente, encienden los LEDs del teclado, no hace ningun "Beep" y se escucha el sonido de Windows al entrar pero no da señal. Alguién sabe que pudo haber sucedido? Se les agradece cualquier información al respecto.
    Core 2 Quad Q6700 @ 3.15Ghz
    Asus P5N-D
    BFG GTX 260 OCX
    LCD Samsung 23" Full HD (1st) - Plasma LG 60" (2nd)
    OCZ Reaper 4GB 2X2GB
    Samsung 160GB
    Samsung 320GB
    WD CG 500GB (Media)
    WD CB 500GB (External Backup)
    WD 2TB External Drive
    Sound Blaster X-Fi Elite Pro

    The One & Only Darkness®
    Das ist der Anfang mein "Freund"
    CGC | Clan - U.S.A.




    ----------------------------------------------------------------

  2. #2
    Overclockero OC NiNjA Avatar de Rasek00
    Fecha de ingreso
    23 mar, 07
    Mensajes
    1,868

    Predeterminado

    Tu mobo es de "beeps" o de leds? el monitor esta bien, lo probaste con otro o una TV HDMI?

  3. #3
    Overclockero OC Jedi Avatar de Darkness
    Fecha de ingreso
    09 oct, 07
    Ubicación
    Reigning in Hell
    Mensajes
    911

    Predeterminado

    La Mobo es la Gigabyte Gaming 3, el monitor si esta bien. Tambien probe la VGA en otra PC que tengo y no tira señal por ninguna salida. El 2do display (de la PC Primaria) esta a travez de HDMI a una TV y tampoco. El puerto de la Mobo si funciona tambien porque tengo una par de otras tarjetas (460 y 8800) y 0 clavos. Solo la 980 no funciona en la PC Primaria ni en la 2da.
    Core 2 Quad Q6700 @ 3.15Ghz
    Asus P5N-D
    BFG GTX 260 OCX
    LCD Samsung 23" Full HD (1st) - Plasma LG 60" (2nd)
    OCZ Reaper 4GB 2X2GB
    Samsung 160GB
    Samsung 320GB
    WD CG 500GB (Media)
    WD CB 500GB (External Backup)
    WD 2TB External Drive
    Sound Blaster X-Fi Elite Pro

    The One & Only Darkness®
    Das ist der Anfang mein "Freund"
    CGC | Clan - U.S.A.




    ----------------------------------------------------------------

  4. #4
    Super Moderator OC NiNjA Avatar de BlackCat
    Fecha de ingreso
    01 may, 07
    Mensajes
    1,848

    Predeterminado

    la probastes con un cable differente?
    te tira algun codigo el mobo?
    pone la otra tarjeta y actualiza el bios

    sino proba esto:
    Desconecta el cable de electricidad
    quita la tarjeta de video
    quita todas las memorias
    hacele reset al CMOS con jumper si se puede (con el boton no resetea como debe de ser)
    conecta todo de regreso
    prende la compu.

    si funciona asegurate de poner el bios en el mejor "profile" posible. tambien desinstala los "drivers" y los instalas de regreso.



    (sacado del foro de EVGA de uno que tenia el mismo problem con las misma tarjeta)


    sino RMA :(
    Última edición por BlackCat; 20/06/2017 a las 08:09

  5. #5
    Moderator OC NiNjA Avatar de cadejo
    Fecha de ingreso
    05 ago, 07
    Ubicación
    Guatemala, Z 21
    Mensajes
    3,655

    Predeterminado

    también podrías probar en otra ranuera PCIe pero a como va la cosa pareciera la vga :(
    intel i7 3930k + Thermalright U120E rev.C | asus P9X79pro + 64gb ddr3 G.Skill (8x8gb) | acer KN242HYL 23.8" IPS + EVGA GTX 970 | Seagate 600 SSD 240gb + WDC Black 2tb + Seagate LP 2tb + 1.5tb | Seasonic 760w XP2 + AntEc 900 | Logitech F310 + G510 + G502 + Razer Vespula | Creative X-fi Titanium Fatality Pro + Logitech Z506 + SS Siberia V2

    APU A6 5400K @ 4.2ghz + Hyper 212 Evo | Biostar Hi-Fi A85S3 + 4gb G.skill Ripjaws X (2x2gb 1866mhz) @ 2.13ghz | Intel SSD x25-M 80gb + Seagate 250gb | HD7540D 760mhz @ 1.08ghz

  6. #6
    Overclockero OC Jedi Avatar de Darkness
    Fecha de ingreso
    09 oct, 07
    Ubicación
    Reigning in Hell
    Mensajes
    911

    Predeterminado

    Gracias por las respuestas muchachos pero ya había probado anteriormente todas sus sugerencias y nada. No hay probabilidad de RMA ya que esta fuera de garantía. Alguién sabe que pudo haber pasado que no siendo tan vieja y no habiendola estresado demasiado ya que casi no he jugado. La usaba mayormente para PS y LR. Ya comprè otra VGA de serie 10 pero quisiera saber si podría repararse la 980? Buena onda muchá.
    Core 2 Quad Q6700 @ 3.15Ghz
    Asus P5N-D
    BFG GTX 260 OCX
    LCD Samsung 23" Full HD (1st) - Plasma LG 60" (2nd)
    OCZ Reaper 4GB 2X2GB
    Samsung 160GB
    Samsung 320GB
    WD CG 500GB (Media)
    WD CB 500GB (External Backup)
    WD 2TB External Drive
    Sound Blaster X-Fi Elite Pro

    The One & Only Darkness®
    Das ist der Anfang mein "Freund"
    CGC | Clan - U.S.A.




    ----------------------------------------------------------------

  7. #7
    Member OC Initiate
    Fecha de ingreso
    14 mar, 08
    Mensajes
    62

    Predeterminado

    Oye amigo lograste solucionar algo? Resulta que yo tengo exactamente el mismo problema que tu solo que la mia es una gtx 660 ti de msi. Enciendo la pc y empiezan a sonar duro los ventiladores y se oye que entra a windows y todo pero no hay señal, aveces la hago funcionar desconectandole todo quitando las rams, ahorita ni eso me habia funcionado entonces sin querer le movi el cable que alimenta la placa se lo desconecte y conecte de nuevo y ahi si ya dio señal otra vez, a lo que me pregunto sera la fuente, la placa o la tarjeta de video. Talvez alguien me puede echar la mano para asi no crear otro post.amigo me cuentas si solucionaste algo
    Última edición por .:crisman:.; 03/07/2017 a las 18:08

  8. #8
    Overclockero OC NiNjA Avatar de Rasek00
    Fecha de ingreso
    23 mar, 07
    Mensajes
    1,868

    Predeterminado

    que mal vos, pero pasa, yo tengo una porquería de GTX 660 que no furulo en su tiempo... ahí esta de adorno.

  9. #9
    Moderator OC NiNjA Avatar de cadejo
    Fecha de ingreso
    05 ago, 07
    Ubicación
    Guatemala, Z 21
    Mensajes
    3,655

    Predeterminado

    la otra podría ser que las probaran hornear, aquí creo que hubo 2 usuarios que hicieron eso y levantaron vga así, pero no me acuerdo de los nombres.
    intel i7 3930k + Thermalright U120E rev.C | asus P9X79pro + 64gb ddr3 G.Skill (8x8gb) | acer KN242HYL 23.8" IPS + EVGA GTX 970 | Seagate 600 SSD 240gb + WDC Black 2tb + Seagate LP 2tb + 1.5tb | Seasonic 760w XP2 + AntEc 900 | Logitech F310 + G510 + G502 + Razer Vespula | Creative X-fi Titanium Fatality Pro + Logitech Z506 + SS Siberia V2

    APU A6 5400K @ 4.2ghz + Hyper 212 Evo | Biostar Hi-Fi A85S3 + 4gb G.skill Ripjaws X (2x2gb 1866mhz) @ 2.13ghz | Intel SSD x25-M 80gb + Seagate 250gb | HD7540D 760mhz @ 1.08ghz

  10. #10
    Overclockero OC NiNjA Avatar de Col8n
    Fecha de ingreso
    07 mar, 09
    Ubicación
    Tripping somewhere...
    Mensajes
    2,068

    Predeterminado

    Yo horneé mi tarjeta de video. Tuve una 9600GT que se fregó y luego de la horneada revivió por unos meses hasta que definitivamente dio las nalgas. Podría funcionar pero no es una solución permanente.

    La otra opción, si no quisieras gastar, es buscar a algún técnico en electrónica y que vea por dónde meterle las manos. De repente algún chapulín se le ocurre o encuentra.
    i5 4690k stock-.Cooler >>Hyper212<<.-.XFX RX480 GTR
    Asrock Extreme 4 z97.-.SSD Crucial 240gb // 640GBWDC // 3tb Seagate.-.8gb corsair vengeance
    Asus 22" FHD.-.AltecLansingVS3251
    ErgoNatural4000.-.CorsairRM750.-. Corsair Carbide 500.-.CyborgRAT5

  11. #11
    Member OC Initiate
    Fecha de ingreso
    14 mar, 08
    Mensajes
    62

    Predeterminado

    Oigan como esta eso de hornear? Cm se hace?

  12. #12
    Moderator OC NiNjA Avatar de cadejo
    Fecha de ingreso
    05 ago, 07
    Ubicación
    Guatemala, Z 21
    Mensajes
    3,655

    Predeterminado

    en tu caso crisman, es mejor de hacer otras pruebas, probar con otras VGA y probar tu VGA en otra mobo, también probar PSU, las 3 variables, antes de trocear la VGA :S
    intel i7 3930k + Thermalright U120E rev.C | asus P9X79pro + 64gb ddr3 G.Skill (8x8gb) | acer KN242HYL 23.8" IPS + EVGA GTX 970 | Seagate 600 SSD 240gb + WDC Black 2tb + Seagate LP 2tb + 1.5tb | Seasonic 760w XP2 + AntEc 900 | Logitech F310 + G510 + G502 + Razer Vespula | Creative X-fi Titanium Fatality Pro + Logitech Z506 + SS Siberia V2

    APU A6 5400K @ 4.2ghz + Hyper 212 Evo | Biostar Hi-Fi A85S3 + 4gb G.skill Ripjaws X (2x2gb 1866mhz) @ 2.13ghz | Intel SSD x25-M 80gb + Seagate 250gb | HD7540D 760mhz @ 1.08ghz

  13. #13
    Overclockero OC Jedi Avatar de Darkness
    Fecha de ingreso
    09 oct, 07
    Ubicación
    Reigning in Hell
    Mensajes
    911

    Predeterminado

    Voy a ver si averiguo de algún técnico antes de probar "hornearla", gracias por las sugerencias compañeros.
    Core 2 Quad Q6700 @ 3.15Ghz
    Asus P5N-D
    BFG GTX 260 OCX
    LCD Samsung 23" Full HD (1st) - Plasma LG 60" (2nd)
    OCZ Reaper 4GB 2X2GB
    Samsung 160GB
    Samsung 320GB
    WD CG 500GB (Media)
    WD CB 500GB (External Backup)
    WD 2TB External Drive
    Sound Blaster X-Fi Elite Pro

    The One & Only Darkness®
    Das ist der Anfang mein "Freund"
    CGC | Clan - U.S.A.




    ----------------------------------------------------------------

  14. #14
    Member OC Initiate
    Fecha de ingreso
    14 mar, 08
    Mensajes
    62

    Predeterminado

    Darkness amigo si encuentras alguno me avisas ya que lamentablemente no conosco a nadie para que pruebe la tarjeta

  15. #15
    Overclockero OC NiNjA Avatar de Col8n
    Fecha de ingreso
    07 mar, 09
    Ubicación
    Tripping somewhere...
    Mensajes
    2,068

    Predeterminado

    Cita Iniciado por Darkness Ver mensaje
    Voy a ver si averiguo de algún técnico antes de probar "hornearla", gracias por las sugerencias compañeros.
    Voy a ver si encuentro el tutorial que seguí cuando horneé la mía hace como 6 años. No era nada complicado y eventualmente hasta en Youtube podrías encontrar algún tipo de video al respecto. Lo único es que tengás pasta térmica a la mano, que no sea condutiva y no te vaya a provocar algún clavo en tu tarjeta. Puede funcionar, pero no para siempre.
    i5 4690k stock-.Cooler >>Hyper212<<.-.XFX RX480 GTR
    Asrock Extreme 4 z97.-.SSD Crucial 240gb // 640GBWDC // 3tb Seagate.-.8gb corsair vengeance
    Asus 22" FHD.-.AltecLansingVS3251
    ErgoNatural4000.-.CorsairRM750.-. Corsair Carbide 500.-.CyborgRAT5

Página 1 de 2 12 ÚltimoÚltimo

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •