Resultados 1 al 9 de 9

Tema: No puedo entrar a BIOS

  1. #1
    Overclockero OC Padawan
    Fecha de ingreso
    11 sep, 09
    Ubicación
    San Miguel Petapa
    Mensajes
    221

    Predeterminado No puedo entrar a BIOS

    Me dieron a reparar una computadora de escritorio Compaq SR1915LA, con las siguientes características:
    *Motherboard ASUS A8N-LA
    *Procesador Sempron
    *Memoria DDR1 512MB
    *Disco duro de 80GB

    Al momento que quiero entrar a la configuración del BIOS, no funciona el teclado, pero inmediatamente después de desaparece el mensaje de "presiona F1 para setup" se enciendo el teclado y funciona perfectamente. Al momento de empezar a cargar Windows saca un mensaje de error que dice que hace falta el archivo "ntoskrnl.exe", ya le pasé chkdsk desde otra computadora para ver si tenía errores el disco, se le repararon, copié el archivo desde otra computadora, y por ejemplo, 9 de cada 10 intentos de entrar a windows XP saca ese error. ¿qué podrá ser?

  2. #2
    Overclockero OC Padawan Avatar de julenag
    Fecha de ingreso
    15 ene, 08
    Mensajes
    187

    Predeterminado

    Ya probaste con un teclado usb??

    y con el error no te hagas bolas formatea o ya lo hiciste?

  3. #3
    Moderator OC Jedi
    Fecha de ingreso
    14 ene, 08
    Ubicación
    Guatemala
    Mensajes
    995

    Predeterminado

    El problema del teclado es porque no le tenes una opción activada en la bios que se llama usb legacy, debería de probar con un teclado ps/2 este te va a dejar entrar. (asumo que los estas probando con teclado usb)

    Ahora con lo del problema de windows, ya probaste repararlo con el disco de instalacion?

  4. #4
    Overclockero OC Padawan
    Fecha de ingreso
    11 sep, 09
    Ubicación
    San Miguel Petapa
    Mensajes
    221

    Predeterminado

    Cita Iniciado por julenag Ver mensaje
    Ya probaste con un teclado usb??

    y con el error no te hagas bolas formatea o ya lo hiciste?
    No he probado con teclado USB, voy a intentar. No me deja iniciar desde el lector de CDs.

  5. #5
    Admin OC Guru Avatar de Paradoxx
    Fecha de ingreso
    08 mar, 06
    Ubicación
    es Guate y Amala.
    Mensajes
    5,565

    Predeterminado

    borrale el bios, sacale la bateria, dejalo con el cable de corriente desconectado unos 30 min y luego regresas la bateria y conectas la maquina, la encendes y te deberia de sacar un mensaje para configurar de nuevo el bios.

    Le moves los datos que te puso Kags y probas poner el boot sequence para que lea del CD.
    Cougar Evolution Full Tower > Corsair TX750W > Intel i5 2500K > Asus P8P67 WS Revolution > EVGA GTX460 SC SLi > Acer G246L 24" LED > 16gb Corsair Vengeance LP > 950Gb storage > Logitech G51. ETEK EGO ready!

  6. #6
    Member OC Initiate Avatar de elkuaz
    Fecha de ingreso
    06 abr, 06
    Mensajes
    77

    Predeterminado

    por ser de marca, mira si no trae algun jumper que te permita acceder al bios, a veces traen jumpers para que no podas entrar al bios de un solo
    E8400 | Biostar G31 | 2 Gb. DDR2 - 800 Mhz. | Seagate 250Gb. | LG 22"

  7. #7
    Overclockero OC Padawan Avatar de sniper
    Fecha de ingreso
    12 oct, 06
    Ubicación
    Aqui!
    Mensajes
    407

    Predeterminado

    Cita Iniciado por Paradoxx Ver mensaje
    borrale el bios, sacale la bateria, dejalo con el cable de corriente desconectado unos 30 min y luego regresas la bateria y conectas la maquina, la encendes y te deberia de sacar un mensaje para configurar de nuevo el bios.

    Le moves los datos que te puso Kags y probas poner el boot sequence para que lea del CD.
    X2, empeza por lo mas facil, no te compliques con intentar cosas tan complejas ke te pueden hacer mas dificil el trabajo, con lo ke te dijo este indio fello deberia funcionar bien.

    tambien asegurate ke el teclado este funcionando optimamente porke podria ser tambien por ahi el clavo. y despues vas probando otras opciones ke me imagino ke aki te podriamos ayudar pero empeza por esto primero.

  8. #8
    Overclockero OC Padawan
    Fecha de ingreso
    11 sep, 09
    Ubicación
    San Miguel Petapa
    Mensajes
    221

    Predeterminado

    ACTUALIZACIÓN: Me puse a desarmar la computadora hoy, y le desconecté un lector de tarjetas que trae...problema solucionado, el riículo lector ya no sirve.

  9. #9
    Member OC Initiate Avatar de elkuaz
    Fecha de ingreso
    06 abr, 06
    Mensajes
    77

    Predeterminado

    Cita Iniciado por cuaz64 Ver mensaje
    ACTUALIZACIÓN: Me puse a desarmar la computadora hoy, y le desconecté un lector de tarjetas que trae...problema solucionado, el riículo lector ya no sirve.


    como caen de mal ese tipo de problemas.... lo bueno es q ya lo solucionaste
    E8400 | Biostar G31 | 2 Gb. DDR2 - 800 Mhz. | Seagate 250Gb. | LG 22"

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •