Resultados 1 al 5 de 5

Tema: Ayuda con Bios de una toshiba satellite

  1. #1
    Overclockero OC Padawan Avatar de ch3st3r
    Fecha de ingreso
    25 nov, 07
    Ubicación
    C0b@n City.
    Mensajes
    263

    Predeterminado Ayuda con Bios de una toshiba satellite

    No me lo van a creer pero no puedo entrar al setup de esta laptop toshiba satellite A40-sp151 la quiero formatear xq ya no quiere entrar a windows y tambien a peticion del cliente.

    La onda esta q al meter el disco de XP no quiere iniciar desde la Unidad de CD-Rom entonces me quiero meter al Setup pero no encuentro con q tecla es ya probe con todas las F, Esc, Supr y Shift + Enter

    Alguien me podria ayudar....

  2. #2
    Overclockero OC NiNjA Avatar de hazy
    Fecha de ingreso
    25 ago, 06
    Ubicación
    From Guatemala
    Mensajes
    4,696

    Predeterminado

    no es con F2 o F10 sino en el fabricante en el manual te dice con cual entrar.
    Asrock Z77 Extreme4 - Intel i5 2500k (4.6ghz) - 8gb Corsair Vengeance PC31600mhz- Sapphire 5870 -
    3tb WD Green - Corsair AX850w - Samsung P2370HD - Pioneer DVDRW - Logitech G15 - Razer lachesis 5600 dpi
    Cel. 59884793 Una compu que he armado.

  3. #3
    Overclockero OC NiNjA Avatar de AquaDrago
    Fecha de ingreso
    12 jul, 06
    Ubicación
    Coban, Guatemala
    Mensajes
    2,354

    Predeterminado

    supuestamente el arranque lo cambias encendiendo y presionando F12 segun este manual:

    Código:
    http://209.167.114.38/support/Download/files_Downloads/SA40/SA40EXUM.PDF
    Intel Xeon X3210 QuadCore 2.12Ghz | Silent Whisper
    DFI LanParty x48 LT | PSU Corsair HX 520W
    4Gb Corsair Dominator DDR2 1066Mhz | WD Raptor 150Gb
    XFX GeForce 8800 GTS 640MB | LG 566LE 15"
    Enermax Chakra
    aQUADrago

  4. #4
    GuanFest OC Guru Avatar de kipow
    Fecha de ingreso
    11 abr, 06
    Ubicación
    Localhost
    Mensajes
    5,150

    Predeterminado

    Proba con esto:

    Mantene presionada la tecla ESC cuando salga el logo de toshiba hasta que te tire una opcion donde dice que presiones F1 para continuar, al darle F1 deberia de entrar al bios.


    Sino te funciona podria ser la tecla DEL. igual mientras esta cargando presionala varias veces.
    Intel Core i7 930 @ 4.0
    Gigabyte X58A-UD3R
    Corsair XMS3 6GB 1600 CAS 7
    RealSSD C300 128GB SATA III
    WD Caviar Black 1TB SATA III/Seagate 2TB SATA III
    XFX Radeon 6950 2GB CrossFire
    Corsair AX1200
    Main Westy 37" second Viewsonic 27" 1ms

  5. #5
    Overclockero OC Padawan Avatar de ch3st3r
    Fecha de ingreso
    25 nov, 07
    Ubicación
    C0b@n City.
    Mensajes
    263

    Predeterminado

    Powta mucha no me lo van a creer pero esa maquina del averno me saco calor probe con todo y al final no logre entrar al setup pero revisando en internet vi un caso pero de otro modelo q era dejar presionado ctrl + alt + c y encenderla y asi si arranco con l disco q fea esa maquina gracias x la ayuda

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •